Jump to content

[1042] bug report - Daminion standalone, fullscreen mallfunction


rene
 Share

Recommended Posts

Hey Murat,

when loading pictures into the fullscreen Daminon Standalone occasionally a black screen.

 

this was present in one of the earlier versions as well I guess.

 

Can't reproduce it though

 

 

regards

 

 

René

  • Upvote 1
Link to comment
Share on other sites

I can confirm the same:

I added tags for many pictures in a row in full screen view, with opening the properties panel at the right. When finished with one image, I press Ctrl-s while "Save and go to next item" at the bottom of the properties panel is selected. That way, the changes are saved and the next image opens in full screen again

This works fine most of the times. Sometimes, however - maybe 1 out of 10 times - the new image shows very briefly and is replaced by a black screen. In some of those cases, waiting a couple of seconds helps - in other cases, (I become too inpatient to wait) and I click "Close" to return to the thumbnail view.

Occasionally the properties panel is locked for input during several seconds, while the full screen view of the pictures does show up.

I cannot reproduce this with a specific image, but the situation happens for sure eventually, when working on 10 or more pictures in the way I described above.

Link to comment
Share on other sites

  • 4 months later...

I'm not sure but my impression is, that this didn't happen with local catalogs.

I am using the standalone version and it still happens to me too. It is "sort of" reproducable: Open one in fullscreen view, then use the right arrow to page to the next pictures. You can do it three or four times or maybe six times, but eventually it will hang.

 

Daminion 1119

Windows 7 Home Premium SP 1 32bit

Link to comment
Share on other sites

Hello,

confirmed in the server build 1119. Sometimes you see a black screen and not the full screen preview. One has to navigate back and forward to see the preview in full screen mode.

Regards, Uwe

 

Update: still there in build 1126 (server)

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

maybe worth to be mentioned: if the screen stays black or not is not affected by the fact whether it has been rendered before already or not.

 

Murat,

do you have an idea in regards of longtime rendering?

It's really bad when you have to wait for 12 sec. every 10-20 pictures when reviewing them...

 

Thanks in advance

Wolf

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...