Jump to content

Dupliicate State and City entries with zero files


pgrondin
 Share

Recommended Posts

I have two entries for State and City with zero files shown for both. There are 2707 files tagged France, and all of then have a State entry, so "State" should not show up at all. Does anyone know if this can be fixed?

I also have two entries for "Country". Obviously files that have not been tagged, but why two, one black, and one grey with different numbers of files?

I added files from a local catalog, and re-read directories to add files that were not in the local catalog, if I recall correctly. A lot of the entries needed to be corrected due to spelling or tagging errors.

Thanks, Peter

Blank States.jpg

  • Like 1
Link to comment
Share on other sites

31 minutes ago, Erwin said:

explanation

Guessing from my experience: The database does need a hierarchy Country, State, City, Location.  While the lower levels (Location or Location and City) can be empty, Daminion creates dummy entries if only one or more lower levels are present. In that case the dummy entry shows as Country, State or City in Grey color.

13 hours ago, pgrondin said:

I also have two entries for "Country". Obviously files that have not been tagged, but why two, one black, and one grey with different numbers of files?

Same in my catalog. When I expanded one of those, I found one location in black with zero items:
   

Again only my guess: If you correct all items with missing Country, State or City, the dummy entries stay in the database. If there is real Location or City in black with zero entries, you can delete it, but I don't know how to get rid of the upper levels.

grafik.png

Link to comment
Share on other sites

I checked through all the photos in both sets. There are no place tags at all in either set.

If I do an Advanced Search on the Black version for Country, State, City or Location. I get a match . See attached.

There is no match for the Gray version.

Peter

 

Everywhere matches.jpg

Edited by pgrondin
On further investigarion.
Link to comment
Share on other sites

Hi Peter, 

 

Please go to Daminion server admin panel > Catalogs > Select a catalog > Actions > Backup

 

Then please make sure your auto-sync is turned off and remove the black set of tags.  Once the tag is removed from the tags panel, please turn the synchronization on and let Daminion synchronize the change with the metadata of the files. 

 

Kind regards, 

Daria

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...