Jump to content

1034 - Sort by: "Folder" changed to "File Size"


Uwe
 Share

Recommended Posts

Hello,

 

to remove the wrong duplicates I have to reimport the files.

1. I select the "Duplicates Tag"

2. Sort by: Folder

3. Select all covers of an artist in the Thumbnail Window

4. Remove the selected items from catalog

5. Rescan the folder of this artist

6. Rescan is finished and "Last Imported" is selected

7. I select the "Duplicates Tag" again and now the "Sort by" is changed to "File Size"

 

Regards, Uwe

Link to comment
Share on other sites

7. I select the "Duplicates Tag" again and now the "Sort by" is changed to "File Size"

 

Uwe, I noticed the same behavior and was surprised too. However, after a while I considered the sort by file size as the right thing to do in this situation, because the duplicates most likely show up adjacently.

 

Furthermore, (if I remember correctly) the same happens when you press F5=Refresh. After first confusion, I found it very helpful: After deleting one of the duplicate pair and pressing F5, you see easily, both disappeared from the view, which also helps to avoid accidentally deleting both.

Link to comment
Share on other sites

Hello,

 

yes, you are right: "sort by file size" is the best way to work with duplicates BUT I don't want to lose the settings I made before: "sort by ...". when I change the selected tag etc.

At this moment I have to find the "real" duplicates within the total number of duplicates.

 

I opened this new post because the other one was about the general functionality.

 

Regards, Uwe

Link to comment
Share on other sites

I just noticed, it is even worse:

After using the "Duplicates" view, I opened another saved search, I created earlier and it also has "Sort By: File Size" now. While it is a good idea to use that setting in many but not all cases when resolving duplicates, it does not make sense to me to change the setting silently and even keep it for other searches.

In general, I would prefer the "Sort By" being an attribute of each saved search.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...