Jump to content

0.9.5b - Locate in Explorer


Uwe
 Share

Recommended Posts

Hello,

 

it doesn't work.

Right click in the Thumbnail view -> select Locate in Explorer (CTRL+Enter) -> A Window Message appears: The file xxx.yyy is offline or missing

That's not true. The file is in the folder of the shared catalog.

 

Regards, Uwe

Link to comment
Share on other sites

Hello,

 

thank you kalain. I've tested additionally with local catalog now. It works but not with shared catalog.

 

Regards, Uwe

 

Update: it doesn't work with the shared catalog, when the shared catalog is on a local device. It works when the catalog folder is on a network device.

Link to comment
Share on other sites

Update: it doesn't work with the shared catalog, when the shared catalog is on a local device. It works when the catalog folder is on a network device.

 

Yes, the problem appears when Client and Server are installed on the same computer.

Added to the bug-tracking list.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...