Jump to content

Upload files to server - destination - v.546


Uwe
 Share

Recommended Posts

Hello,

 

I've made a new installation of version 546 (server and client) (no update).

When I've called the first time the "Add files" to shared catalog I've got in the Import window the button "Customize" at the same place where the button "Hide" is. I've pressed the button "Customize" but nothing happend. Now I want to upload the files to the server but I can't change the destination (see attachment). Please take care for the different directory in the Server Administration Window and the client Import Window.

When the "Upload files to server..." is not marked and "Copy files to..:" is selected I can change the destination. I didn't continue with the import and want to wait for your explanation.

 

Regards, Uwe

Daminion_shared_catalog_upload_files_to_server_01.JPG

Daminion_shared_catalog_upload_files_to_server_02.JPG

Link to comment
Share on other sites

Based on your screenshot the images will be uploaded to

\\STUDIORAID-2\Daminion\Daminion_Server\%yyyy\%mm\%yyyy-%mm-%dd folder.

 

You can also uncheck the Upload To option, then check the Copy to option and specify the "\\STUDIORAID-2\Daminion\Daminion_Server" as destination folder.

 

So you have two choices to upload your images to \\STUDIORAID-2.

Link to comment
Share on other sites

Hi Uwe,

 

Thanks for the comprehensive report! I appreciate it!

 

Seems the an_un user doesn't have some rights to access to the \\Studioraid-2\Daminion\Daminion_Server.

 

Does it possible to log-in to your Window as an_un, the open the above folder by Windows explorer and try create some folders, remove them, copy/delete/create a few files.

Link to comment
Share on other sites

yes, but how do you want to do this?

 

22.06.2012 updated

--> Please wait for new information. I've had some network problems regarding NAS and Fritz-Box(router). I'll test some parts again. E.g. Now I can select a network path as the source of the Import Window.

 

Regards, Uwe

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...