Jump to content

Bug Report - Rating & Color Label


Mardon
 Share

Recommended Posts

I have encountered this intermittent bug in previous versions of Daminion but I never got around to reporting it until now.

 

The issue is intermittent. I can not reproduce it at will but once the issue occurs, I can only correct it by closing Daminion and reopening it.

 

The issue is that when I change a file Rating and Color Label from the large preview window, the new Rating and Color Label does not get updated in the thumbnails panel. The information does get updated in the image metadata panel. (See attached image.)

 

I know this bug may be hard to find because I can't tell you what action causes the problem to first appear. It usually only starts after I have been using Daminion for an hour or so.

 

 

Regards, Mardon

post-1142-0-57394100-1485974640_thumb.jpg

Link to comment
Share on other sites

Hello Mardon,

 

I tried to reproduce it with 100+ images imported by both local and network paths, but without success, sorry.

 

Refreshing the thumbnail window didn't help?

 

 

The issue is intermittent. I can not reproduce it at will but once the issue occurs, I can only correct it by closing Daminion and reopening it.

 

Regards, Mardon

 

 

Best regards,

DAria

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...