Jump to content

Keyword Tag Greyed Out


Paul Barrett
 Share

Recommended Posts

I have some tags beneath the 'Keywords' group (see attachment)<br><br>Two of them are greyed out, the rest are no<font size="2">t.  The two greyed out ones have content beneath them, just like the others.  Yet their counters are zero whilst the others are not.</font><br> <br>Can anyone explain why this is please?<br><br>Thanks<br><br><br>- Paul

 

<div><br></div><div>Update:</div><div>Also I see that the greyed out tags did not get prefaced to the sub tags when the info was written to the metadata, unlike the ones that are not greyed out.</div><div><br></div><div>Update 2:</div><div>I don't know whether this is relevant, but all of the tags and sub tags inside the Keywords group were created by importing a text file.  That file was created in a Daminion Catalogue used ONLY for that purpose, and which had no images imported to it at all.  I exported the high level tags (people, events etc) and then reimported them to the live catalogue using the option to convert them to keywords.</div><div><br></div><div>Why some were then greyed out is not clear to me.  Perhaps this is irrelevant to the problem.</div>

post-3427-0-38986000-1475317637_thumb.png

Link to comment
Share on other sites

Thanks Daria

 

So, I used tag groups by mistake. Is there anyway to convert them to regular tags please? Or am I gonna have a long manual exercise?

 

- Paul

 

Well, you well have to do a manual exercise, but it will take you only a couple of clicks :)

 

-Create a new tag "People" under Keywords

-Expand Group-Tag "People" and select all sub-tags (click the 1st sub-tag, hold SHIFT and click the last one)

-Right-click on any selected sub-tag and navigate to Cut

-Richt-click on the newly created tag "People" and select Past as Sub-Tag

-Do the same with the Group-Tag "Place"

 

Daria

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...