Jump to content

Glitch in Add Files (1263)


lintujuh
 Share

Recommended Posts

If you try to add a file with Add file command into a catalog that has an unrecognized type, Daminion shows a "root level" download window. (I had selected from a file list a file image.xyz, and instead of the "Choose files to import" dialog, I got the window below.)

 

When I added xyz to Import filters in Rescan folders image.xyz was imported into my catalog. Also when I removed it and tried to add it back with Add files it worked well.

 

I could reproduce this with multiple file types.

 

-Juha

post-481-0-45512900-1437676729_thumb.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...