Jump to content

unable to connect to server


jtdennis
 Share

Recommended Posts

I submitted this report via the support form a few weeks ago and heard nothing back. In addition to doing that again I thought I'd also try the forum as this is a critical problem for us.

 

We are unable to connect to our Daminion server from anything other than on the server itself. I have verified that it is not a firewall problem between the clients and servers. The error message we get is simply "The server could not be reached because of a communication problem."

 

I have tried upgrading to the latest stable version with no change in the error and have even tried the latest build (1196). We have an active license, and need to get back into our server from client workstations. Is there anything else I can try?

Link to comment
Share on other sites

The problem was because the latest Daminion 3.7 Clients use Ping command to check the registered server computers. And the Ping command was disabled. We offered a temporary solution for Jeremy. But in the new Daminion version it will be possible to switch off the Ping command.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...