Jump to content

Scanning Issue


mrtoon
 Share

Recommended Posts

Hi there, fairly new to the app.

But when i start importing a big folder with a import filter on only videos.

The program seem to get stuck on 1 or more particular files.

 

Funny thing how ever, when i start scanning subfolders 1 by 1. It works alright.

Wish the scan shows what file he is on, so that i could take measures to prevent it.

Or yeah.. a fix so that it doesnt freeze on files :)

 

Any help with this would be appreciated.

Link to comment
Share on other sites

Switched from the latest in Download to the latest in announcements Daminion 3.7 (1196).

Same problem...

 

But now other bugs popped up to... the whole folder structure is empty.

And the latest imported filter shows everything 2x.

I tried literaly everything to fix it without success..

 

Im hoping it had to do with the update...

But then again a update destroying a catalog, is really really bad....

 

Started a new catalog in the mean while seeing support might take a while.

And after the scan I tried the feature of finding duplicates, but the program immediately gave me a bug report and asked me to report it. I tried to make use of it, but instead the program crashed and totally exited to windows 8.1 dashboard in the middle of me typing in the details.

Link to comment
Share on other sites

Hi,

 

I'm experiencing a similar issue. When I'm trying to do a rescan of my Pictures folder tree (16k+ images) the rescan gets stuck somewhere. I have tested on doing the rescan on some subfolders 1 by 1 and that works like in mrtoon's case. I haven't systematically scanned all the individual subfolders. I have already sent the log files to Murat. For identifying the problematic images it would good if the current folder was shown beside the remaining number of images.

 

I don't know if it is related to the same issue, but I haven't been able to recreate a new catalog from my images. After importing ~15k images the progress s..l..o..w..s to down to 30 images/hour and I haven't been able to see if it ever finishes.

 

-Juha

Link to comment
Share on other sites

I did some debugging and found at least one folder where the rescan process stalls. I even created a new catalog and same happened there. I have been using shared catalogs, so I don't know if the same thing happens with local catalogs

 

Steps to reproduce:

1) create a new shared catalog

2) import first image from the folder (img-10-test.jpg)

3) select the folder from catalog tags pane

4) selct "Rescan folders ..." and press OK

5) rescan starts and the numbers go down until 13

6) if I try to cancel the import, the warning dialog pops up, but even if I select OK, the import doesn't cancel.

 

I have uploaded the folder (Temp) in my Dropbox folder.

 

-Juha

Link to comment
Share on other sites

  • 2 weeks later...

Sorry for the delay with responses. And thanks for the information about this bug and for the images. I'll try to reproduce this bug. We think about adding some way of reporting for Daminion but didn't decide yet how it should looks. But I'll add this feature into our roadmap soon.

 

Right now the only way to see what file is stucked during the import is via Logs. For standalone versions you need to launch the program from the command line with -log_enable parameter and then locate them by pressing the Ctrl + F12 keys. For server catalogs logs can be found via admin panel (Administration > Show Logs)

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...