Jump to content

1130 - DateTime Original not saved in the metadata of a TIF file


Uwe
 Share

Recommended Posts

Hello,

 

I've saved some TIF files created by Canon Scan.

After the Import there is the "Creation DateTime" in the Properties Panel but this date and time is not saved as "DateTime Original" tag in the metadata. One has to modify it in the Properties Panel to get the "DateTime Original" tag in the metadata.

I get an error by GeoSetter if the "DateTime Original" is missing and can't assign geo coordinates to theses files.

 

Please: write the tag "DateTime Original" in any case (depending on the media format) to the metadata (Import activity) AND generate a symbol left of the "Creation Datetime" in the Properties Panel (like the yellow triangle in the Import dialog) if the tag "DateTime Original" doesn't exist in the file.

 

Regards, Uwe

Link to comment
Share on other sites

Hi Murat,

when it happened I hadn't the time for deeper analysys. I used read/wrtie tags from/to file to read/write these metadata. It was not only a problem with the TIF, also with JPG. I stopped and restarted the server. It's ok now.

I'll try to reproduce it to get information, logs etc. for you.

Regards, Uwe

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...