Jump to content

[987] - (Sometimes) Black screen in full view


kalain
 Share

Recommended Posts

Hi,

 

When browsing pictures in full view mode (Left or Right arrow keys), I sometimes got a blck screen instead of picture. If I go back of one picture and then come again in this picture it's displayed correctly!

 

It happen time to time whithout any rule.

 

NB : My catalog and pictures are located in a USB key.

Link to comment
Share on other sites

It seems this was due to an application stacked in task manager which required 50% of CPU.

After closing (killing) this remaining application everything seems to be ok. (Even under 988 build which looks like very very stable. I didn't find how to crash Daminion ;-)

Link to comment
Share on other sites

Hi,

 

When browsing pictures in full view mode (Left or Right arrow keys), I sometimes got a blck screen instead of picture. If I go back of one picture and then come again in this picture it's displayed correctly!

 

It happen time to time whithout any rule.

Old bug. Cant find rule, thus didn't write here.

 

NB : My catalog and pictures are located in a USB key.

Both located on local HDD in my case.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...