Jump to content

[875] Bug Report - Map is not working properly


rene
 Share

Recommended Posts

Hey Murat,

just discovered a problem.

 

When I select Images and hit "Zoom to location of selected Image" nothing happens. And the Map feature is not working that good. When I enter some names of Cities, the Map is not moving or showing me a wrong city.

 

 

regards, rene!

Link to comment
Share on other sites

When I select Images and hit "Zoom to location of selected Image" nothing happens. And the Map feature is not working that good.

 

This feature works after selecting an image. So after checking the above option try to re-select an item.

 

 

When I enter some names of Cities, the Map is not moving or showing me a wrong city.

 

Could you please record me a brief screencast video.

Link to comment
Share on other sites

This feature works after selecting an image. So after checking the above option try to re-select an item.

 

 

 

 

Could you please record me a brief screencast video.

 

Mey Murat,

just recorded the video about one minute long, tried it with different cities, some work some not. The Video has a size of 404 MB. How can I transfer you that?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...