Jump to content

Comment are not beeing imported


rene
 Share

Recommended Posts

Hey folks,

when I added a few Comments to pictures and let them reimport into Daminion I get the following Messages.

 

PicaJet.Daminion.MediaProcessing.UserCommentInfo

 

insead of my original Comment.

 

How Can I stop that, this is destroying a lot of work of mine.

 

 

thanks rene

Link to comment
Share on other sites

Unfortunately I can't reproduce the issue.

 

- Did the problem appear with local or shared catalog?

- What Daminion version do you use?

- Can you reproduce it if the "Add Compatibility with Windows Explorer" option is unchecked?

 

Hey Murat,

I forgot that.

 

I just installed Version 825. This Problem occured on the local Version of Daminion. I came back from my vacation where I entered everything, every evening. As I complety renamed the pictures of one folder I had it removed and reimported but the commands have been replace by the text given above.

 

I didn't try to reproduce it, because I don't want to loose all work.

 

 

Thanks Murat.

Link to comment
Share on other sites

I just installed Version 825. This Problem occured on the local Version of Daminion. I came back from my vacation where I entered everything, every evening. As I complety renamed the pictures of one folder I had it removed and reimported but the commands have been replace by the text given above.

 

I didn't try to reproduce it, because I don't want to loose all work.

 

This problem might be related to the old Daminion version usage.

 

To help us to check this issue (and don't loose your work) I suggest you:

1. Make a copy of your local catalog file

2. Open your catalog by Daminion 825 version.

3. Select one image with filled comments

4. Copy the comments into clipboard

5. Invoke "Item > Actions > Write Tags to File"

6. Invoke "Item > Actions > Read Tags from File"

Do you see your comments on the right panel?

 

7. Invoke "Item > Actions > Show All Metadata" and check whether your comment is there (make sure that the "Add Compatibility with Windows Explorer" is checked.

)

 

Let me know if your comment was retrieved from the

Link to comment
Share on other sites

This problem might be related to the old Daminion version usage.

 

To help us to check this issue (and don't loose your work) I suggest you:

1. Make a copy of your local catalog file

2. Open your catalog by Daminion 825 version.

3. Select one image with filled comments

4. Copy the comments into clipboard

5. Invoke "Item > Actions > Write Tags to File"

6. Invoke "Item > Actions > Read Tags from File"

Do you see your comments on the right panel?

 

7. Invoke "Item > Actions > Show All Metadata" and check whether your comment is there (make sure that the "Add Compatibility with Windows Explorer" is checked.

)

 

Let me know if your comment was retrieved from the

 

Hellow Murat, it seems to work now, after installing the latest version of daminion.

 

 

thanks for your help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...