Jump to content

Keywords not deleted completely


Uwe
 Share

Recommended Posts

Hello,

 

I substitute some keywords by collections. E.g. the keyword "Frankreich 2010" is now the collections tag "Frankreich | Frankreich 2010".

The "old" keyword tag "Frankreich 2010" will be deleted from the items.

I do this in the Properties Panel in the Keywords Tag and "Save" the action.

Then I continue with the next keyword.

In case the keyword has to be deleted from a lot of items (I don't know the limit or the circumstances) the keyword is not deleted from all of the items that have been selected before.

In the current situation the keyword remains in 4 items. There were 2414 items selected before. I have to repeat the delete action once more for these 4 items. Sometime the keyword remains only in one item.

I can't reproduce it.

The Synch is always "on".

This is not a problem of the current build. It happened from time to time in all previous releases

 

Regards, Uwe

 

update: I could make I screen record of the process and send it to you by email.

Link to comment
Share on other sites

what moment? The moment the counter remains 0 or when the assign process finished in the status information?

 

When you'll see that the counter of a tag is > 0.

 

Thanks for the logs. Unfortunately there is no information about possible bugs there.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...