Jump to content

Metadata amended in Dam, not reflected in Windows Explorer


Recommended Posts

Hello again


My catalog includes quite a lot of photos which were jps created by scanning real paper photos. The original creationdate was the date they were scanned.


I've spent a lot (and I mean a lot!) of time going through these files in Daminion, amending the CreationDate to more accurately reflect the date the photos were taken.


When I had finished, I synched everything so that the metadata was written back to the files.


When I look at my photos directory in Windows Explorer, I am very happy to see that the "tags" information and the "ratings" information appears.


However, no matter which of the (many!) available dates I choose to display, I can't find a date available in Windows Explorer which contains the metadata from the CREATIONDATE in Daminion.


To illustrate, here is a screenshot from the Daminion catalogue showing a particular jpg where I manually amended the creationdate. (I have DEFINITELY synched the file)


You can see that the file is called 03782.jpg, and the creationdate (which I put in manually) is 1/11/97


I have attached a second screenshot showing the view in Windows explorer. The creationdate is the original date the file was scanned.


Is this field not included when synching?

Or is there another field I should be using please?


Thanks for your help





Link to comment
Share on other sites

Hi dannahaz,


if you analyse the metadata by ExifTool (Actions->Show all Metadata) you'll see that Daminion didn't update the EXIF Tags (except the EXIF:Software tag). As far as I know the Windows Explorer displays the EXIF data.

We had a discussion about that: https://daminion.net/user-forum/index.php?/topic/876-question-should-daminion-writemodify-exif-datetime/

I suggest you to customize the Daminion Preferences -> Writing Metadata -> Add compatibility with old programs.

Then Daminions writes the EXIF:DateTimeOriginal tag,


Regards, Uwe

Link to comment
Share on other sites

Thanks for your reply UWE.

I've changed the setting as you suggested (For my reference later, it was in Edit>Preferences...).

I presume I need to synch again. That takes a while so I'll try that tonight.


Thanks again




UPDATE: I found a couple of additional photos to import, so I used those as a test. When I synched, the dates attached to those files now show in Windows as the correct date that the photo was taken.


Thanks Uwe.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...