Jump to content

0.9.5b - Properties Window - Camera lens


Uwe
 Share

Recommended Posts

hello,

 

as far as I see in my catalog it seems that you use different source fields for the Camera Lens. As a result I get different entries in the catalog Tags for the same lens: Canon EF 24-70mm f/2.8L USM and EF24-70mm f/2.8L USM)

E.g. from the original CR2 file you use the Tag: Lens Type even the Tag Lens Model exists.

From all other types (TIF, JPG, PSD, CR2 imported by Lightroom + side care XMP) you use the Tag: Lens Model.

Analysed with the Metadata View.

 

Regards, Uwe

 

PS. It seems to be more complex because for the Canon Lens: Canon EF 70-200mm f/2.8L IS II USM this information is in the Tag "Lens Type" but the Tag "Lens Model" is empty in the original CR2 file.

If you use the original "Canon Extender 2x" + the "Canon EF 70-200mm f/2.8L IS II USM" teh content of the Tag "Lens Type" is "Unknown (253)" and "Lens Model" is empty.

I think Daminion can't find a solution that fits all situations. Maybe a definition of a "customer tag group" can help and we have to assign the different lens information from the Catalog Tags to that group.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...