Jump to content

A Couple Minor bugs


pgrondin
 Share

Recommended Posts

I'm running 4.5.0 1449 on a Windows 7 and a Windows 10 machine. The Server is running on Windows 10. The files are on the Server.

 

On the Windows 7 machine only, Control-Click to select multiple thumbnails highlights only the first selected file till I release the control key.

 

On both machines, if I un-dock the Properties Panel, I frequently lose the "Save" Box at the bottom of the panel. It sometimes, apparently randomly, comes back, and goes away again.

 

Suggestions anyone?

Thanks

Link to comment
Share on other sites

  • 2 weeks later...

I'm running 4.5.0 1449 on a Windows 7 and a Windows 10 machine. The Server is running on Windows 10. The files are on the Server.

 

On the Windows 7 machine only, Control-Click to select multiple thumbnails highlights only the first selected file till I release the control key.

 

Unfortunately I can't reproduce this issue.

 

 

On both machines, if I un-dock the Properties Panel, I frequently lose the "Save" Box at the bottom of the panel. It sometimes, apparently randomly, comes back, and goes away again.

 

You need to resize it slightly to show it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...