Jump to content

No thumbnails from network share


bmenk
 Share

Recommended Posts

I have the Daminion server running as my Active Directory account. On my client, I've opened a shared catalog, pressed the Add Files button, browsed to a network share that my Active Directory account has full rights to, and then told it to import without moving the original files.

 

It imports them as expected, but doesn't create any thumbnails in the Daminion interface. Instead I get a thumbnail of a broken link (see attached). post-1773-0-21825500-1408466604_thumb.png

 

I thought it might be the directory where Daminion server writes it's files on its host, so I changed that to be a directory in \users\myaccount and then gave Everyone read, write, modify, delete writes to that folder to be sure the server could use it.

 

Still no luck.

 

Thanks for your help.

 

Bobb Menk

MIT Lincoln Laboratory Library

Link to comment
Share on other sites

Hey Bobb,

 

Can we access to your server PC remotely to check this issue?

 

Hi Murat,

 

Sorry By Lab policy no remote connections are allowed through the firewall.

 

What other options do we have for troubleshooting this one?

 

Thanks

 

Bobb Menk

MIT Lincoln Laboratory Library

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...