Jump to content

Photos not always uploading to server


daniel-ina
 Share

Recommended Posts

Hi there,

 

I am tasked with importing around 40,000 photos into Daminion. It seems that each now and then when I import a folder Daminion will decide to upload them to a shared catalog rather than the server. I am 95% sure that I am not changing anything... this seems to happen rather sporadically.

 

Then of course, when I move or delete the folder that I thought I had uploaded to Daminion the files are not accessible within Daminion. This happens about 10% of the time.

 

Has anyone else experienced this?

 

Thanks,

 

Daniel

Link to comment
Share on other sites

...Daminion will decide to upload them to a shared catalog rather than the server.

 

Need more information: if you'll select the Upload option in the Import window then Daminion will copy your files to a folder specified in your Admin Panel:

 

2014-01-22_121045.jpg

 

Could you please record me a short video using this small utility or give us a remote access to your PC?

 

1. Is it possible to only allow users to upload files to the server?

 

Yep. Open your shared catalog as Admin. Then follow to the Catalog > Import Settings and check the "Lock the import settings for others" option:

 

2014-01-22_121408.jpg

 

After that all users can only Upload images to the server and you can also lock the renaming rules.

 

2. Is it possible to move files from the local folder to the server without re-importing them while maintaining Daminion Server's folder naming protocol?

 

You can copy your root folder by Windows Explorer (or other third-party file managemer) from your local folder to a new location on your server. After that:

1. Please update to 3.0 version.

 

2. Launch the Daminion Client and connect to your shared catalog as Admin or Editor. Locate your root folder on the Catalog Tags > Folders, right click and launch the Relink Folder command. Specify your new location.

 

3. If all is Ok, you can remove your original Root folder. But make sure that all your files were successfully copied to a new location before.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...