Jump to content

Import very,very slowly


WolfgangO
 Share

Recommended Posts

DAM build 925 - When I´ll import photos I must wait a very long time to see them in the import dialogue (it needs for 20 photes ca 5-10 Minutes) and it need also a long time to import them into DAM. It is so by import from a Memory Card but I tested it also from a Hard Disk.

What can I do? It was also so since 922 (I remember not, if it was also in earlier versions...)

Regards Wolfgang

Link to comment
Share on other sites

Hi,

 

I noticed also that the import is really slow.

The import window takes a long time to load the thumbs.

The import itself says around 4 files/minute and these are 3.5 MB.

It imports from a memory card onto my harddisk.

I'm using 2.0.0 911 on Windows 8.

I don't know since what version this started but it used to be a lot faster.

 

regards

 

Bob

Link to comment
Share on other sites

What media formats do you import and what are their average file size?

 

Please share also your Import Window screenshot.

 

There are all *jpg files. The size from one import: 29 files, 56 MB. Today I tried to import 94 Files with 185 MB, it needs 20 Minutes.

You can see, the files were to see one after another and it is also not possible to import them before all are to see.

 

Beside this - when I start DAM it needs ca 3 minutes to load the last catalogue......6700 pictures.

post-888-0-01772200-1388041531_thumb.jpg

post-888-0-84913800-1388041544_thumb.jpg

post-888-0-83670400-1388041557_thumb.jpg

Link to comment
Share on other sites

I need a catalog that takes 3 mins to load. Please send me it to the support/at/daminion/dot/net.

 

Hallo Murat, I think the second problem with the catalog is solved - I optimized the catalog and now it needs 35 seconds to load it.

The first problem - slowly import is still existing in both cataloges.

Shall I send you this catalogs?

 

Wolfgang

Link to comment
Share on other sites

Hi,

I upgraded to 2.5 which improved the import speed significantly.

Instead of 3 images / minute, I now have around 15 / minute.

The import screen still takes a lot of time to load the thumbs. It takes 10-15 seconds to show 5 thumbnails. I assume this is slow?

 

regards

 

Bob

Link to comment
Share on other sites

I just tried the following:

I have 100 new phots on my memory card. I copied them from the card to a folder on my computer - it needed 28 seconds. Now I try to import the same pictures into DAM from the folder - the first 10 pictures need 2 minutes.

I do it without waiting for the preview, it needs the same long time.

Link to comment
Share on other sites

Same as Wolfgang, a few seconds to copy 5 files. Almost a minute to import them into the catalog.

The import settings make no difference.

I disabled file renaming, subfolders and tag presets to "none" without any speed improvement.

Started with a fresh catalog, no difference in speed.

 

Is there a way to create a debug log of some sorts?

 

regards

 

Bob

Bob, thanks for the video. Could you tell me what time is necessary to copy those 5 JPGs from your memory card (F:) to a folder on the C: drive?

 

Do you see any differences in import speed if you'll not select "None" tag preser before the file importation?

Link to comment
Share on other sites

Is there a way to create a debug log of some sorts?

 

Hi Wolfgang and Bob,

 

You can launch Daminion from the command line with the -log_enable parameter:

- Press the Start button

- Go to the Run option

- Type in the following:

"C:\Program Files (x86)\Daminion Software\Daminion\Daminion.exe" -log_enable

- Press the Ok button

- Daminion will be launched

- Import images from your memory card

- Press the Ctrl + F12 after the importing has been finished

- Send me the 1.0 folder that will contains your log files and your settings (I need to check them also)

Link to comment
Share on other sites

Hi Murat, I don´n know, if you can find a bug in the sended files. What think you - could it be a solution to delete DAM and reinstall it? I mean delete with all files, registry and so on - without of course my folder with catalogs und pitures...Now I have a new camera and the size of the pictures is nos so small und it needs now longer to load it.

Regards Wolfgang

Link to comment
Share on other sites

  • 2 weeks later...

The Problem ist solved! I found no sulution und I reinstalled my computer. After this DAM ist fast again, only the start (with loading the catalog) needs a little time, but this perhaps normally. I think, my system was not so clean, so also other programs were not fast (I notice now with a new Windos).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...