Jump to content

Photo Ninja RAW Converter Conflict


Mardon
 Share

Recommended Posts

I'm trying to use the Photo Ninja plug-in (v1.2.0) for Photoshop (CS5) as my RAW converter instead of ACR. When I am in Daminion (build 879) and try to open a file with Photoshop, I get the Photo Ninja RAW converter instead of ACR just as I should. However, when I try and save the file to Photoshop, I get a Photo Ninja error message saying that the Update of XMP failed because the file is open in another process. If I close Daminion before I try to save to Photoshop from Photo Ninja, then I do not get this error message. I don't understand enough technical stuff to know the issue here. I merely want to open a file from Daminion, do the RAW conversion from the Photo Ninja plugin and edit that image in Photoshop (without using an intermediate TIFF file.) ACR works fine like this but Photo Ninja doesn't . Is this something Daminion can fix or is it a Photo Ninja issue? See attached screen grab. Thanks.

post-1142-0-15347700-1380416562_thumb.jpg

Link to comment
Share on other sites

Unfortunately I can't reproduce this issue. Could you please check this video and let me know what am I doing differently than you?

 

<*Snip embedded media*>

Thank you for the work you have put into this. The problem on my end is that when I try and do the "Save setting to XML" step in the Photo Ninja plugin I get the error. I've uploaded a screen capture video showing the issue. It is here:

 

http://www.youtube.com/watch?v=H6dKRnpCdeU

 

As you can see in the video, I'm using PS CS 5 x64 v12.0.4; Daminion build 879, Photo Ninja x64 v1.2.0. I couldn't tell what versions you were using. I don't know if that makes a difference. At 0:13 of my video, you can also see that the only programs running in the foreground were Daminion, Photoshop and CamStudio. The image file was not open in any other program.

 

Any ideas? Thanks again for your help. Mardon

Link to comment
Share on other sites

I've tried to open my DNG images without using Daminion, via Photoshop > File > Open and received the same error message when tried to save settings to xmp.

 

The second experiment: I've selected DNG image within Daminion and invoke PhotoNinja directly, without using Photoshop.

And now I was able to save settings to xmp from NoiseNinja.

 

So the problem might be due to the PhotoNinja Photoshop plugin.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...