Jump to content

[875] Bug Report - Daminion stopped working


rene
 Share

Recommended Posts

I'm Sorry! Issue is solved. In my Netgear Router I reserved my servers Mac-Address, in my server I have enable dynamic dhcp, there was never a problem, since some ip addresses are reserved for some devices. somehow, after the restart the server got a new ip, therefore I couldn't connect.

 

 

Hey Murat,

I know the final release is getting closer, but I was working with Daminion it suddenly stopped working.

 

I was assigning collection tags to large amounts of pictures, i was doing this directly on the server. picasa was running as well for the people tag, suddenly the machine wasn't reachable via windows remote anymore. It was working through teamviewer. I restarted the server, but this message appears all the time on the server machine itself and on my laptop. post-1019-0-16253300-1378980289_thumb.png

 

I attached to log files for you: log.txt

 

I even deactivated the firewall on the server, i thought maybe there was an windows update, but it simply is not working. And actually it can't be the firewall, since the server's clients software is giving me the same errror.

 

 

regards rene

 

 

I'm Sorry! Issue is solved. In my Netgear Router I reserved my servers Mac-Address, in my server I have enable dynamic dhcp, there was never a problem, since some ip addresses are reserved for some devices. somehow, after the restart the server got a new ip, therefore I couldn't connect.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...