Jump to content

Minor bug in Select All after Show All


dentblanche
 Share

Recommended Posts

I've stumbled upon what seems to be a minor bug that occurs with using "Select All" after having used "Show All".

 

I am able to successfully use "Select All" in any other circumstance. "Select All" will work correctly when all or a subset of the thumbnails are showing in any other situation. But if click on "Show all" and then click on "Select All", nothing happens. Even after this bug happens, if I then cause all the photos to display, say by clicking on a keyword that is currently in all the photos, "Select All" will work correctly. I can also select all the photos by clicking on the first and last photo while holding down the Shift key. But if I want to do it the easy way via "Show All" and then "Select All", I can't. This happens even if the catalog consists of a single photo.

 

I've tried this in several catalogs and after rebooting, but the bug, if it is a bug, is still there. I tried to find a reference to anything like this in the forum, but couldn't.

 

I'm using version 0.9.8 (build 716).

Link to comment
Share on other sites

Thanks for the info. The problem occurs because of the losing the input focus by Thumbnail area after pressing the Show All button. As a temporary solution I can suggest you to click on any place in the Thumbnail area or select a thumbnail and then press the "Ctrl + A".

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...