Jump to content

Two issues just started to happen


gissirob
 Share

Recommended Posts

I've just started to use Daminion, so these issues I'm having could well be my ignorance...

 

My catalog has 81 scanned tif images in it (so far). I was busy adding properties under the description tag without issues and then suddenly I was unable to add any place information any more. The images that were tagged with place still have the data, but access to the field is no longer available.

 

The second issue (that was working and now is not) was when I selected the Advanced/Show all Metadata option I now get the following error:

 

Could not find a part of the path 'C\Users\Robert\AppData\Local\Temp\daminion\194-b7ef4c0b-5972-4d21-8a36-04fe91b625e0.bat'.

 

The path (at least as far as temp) is available, but becomes ..\Daminion Software\daminion after that.

 

I have Auto-syncing turned on and I'm using 0.9.0 build 525.

Link to comment
Share on other sites

Hi Robert,

 

Could you please upgrade to Daminion 0.9.5.572 version and check the issues again:

https://daminion.net/files/DaminionSetup-0.9.5.572.exe

 

Murat

 

Hi Murat,

 

Thanks for the quick response. The upgrade fixed the first issue (Places are back) but not the second (same error). Is it relevant that there is no colon after the 'C' in the path?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...