Jump to content

Open Shared Catalog


ContractOne
 Share

Recommended Posts

I installed Server, working fine.

I changed the database name through the settings button on the seerver amin window.

When I open a shared catalog the catalog name is still the default name of "NetCatalog" and I have restarted both the Daminion service and the PSQL service on the server.

And if I try to open the database with the wrong name (only database on the server) I get the error "PropertyGuid List cannot be empty".

And I cannot open the shared database.

 

Windows Server 2008 R2 Sp

Windows 7 ent

Link to comment
Share on other sites

Current Daminion Server version allows to create and work just one shared catalog, with default name: "NetCatalog".

 

To be honest, we forgot to disable an option to rename the shared catalog, because we plan to add support for multiple shared catalogs in the future Daminion versions.

 

Please use "NetCatalog" as your catalog name before releasing a product version with multiple shared catalogs support.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...