Jump to content

Build 331 does not work


joran
 Share

Recommended Posts

I installed the latest build (331) and I get an error message saying “Daminion DAM system for small teams has stopped working” (translated from Norwegian). The details (in Norwegian):

 

Beskrivelse:

Stopped working

 

Problemsignatur:

Navn på problemhendelse: CLR20r3

Problemsignatur 01: daminion.exe

Problemsignatur 02: 0.8.2.331

Problemsignatur 03: 4de3c315

Problemsignatur 04: mscorlib

Problemsignatur 05: 2.0.0.0

Problemsignatur 06: 4d4f14f6

Problemsignatur 07: 41bf

Problemsignatur 08: a3

Problemsignatur 09: FBE0ZW2US0ALHHPIG1VZIXIRL2UWNMQS

OS-versjon: 6.1.7601.2.1.0.768.3

ID for nasjonal innstilling: 1044

 

I use Windows 7 64 bit with 12 GB ram and Intel i7 prosessor.

 

Jøran Toresen

Link to comment
Share on other sites

Follow up

 

I uninstalled Daminion using Control Panel. Installed build 331. And got this message at startup: "Last session was emergency shutdown. Do you wish open recent catalog?". I selected Cancel.

 

Damion started. But I got the stopped working message when I tried to open my last Catalog.

 

Then I tried to create a new Catalog and got this error message when I wanted to save the new catalog:

 

"No object named 'LocalCatalogMediumManager' is defined: Cannot find definition for object [LocalCatalogMediumManager].

 

Jøran Toresen

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...