Jump to content

Upgrade to 1592 impossible


AlexK
 Share

Recommended Posts

Hello Daminions ,-)

 

I just tried to upgrade to 1592 but the setup-process brought the attached message.

 

Can you please help us?

 

Regards,

Alex

 

 

UPDATE:

I Just installed the 1682!

Everything works fine!

 

You can close oder delete this Topic!

 

Regards,

Alex

post-2069-0-62455800-1503488179_thumb.jpg

Edited by Alex K
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...