Jump to content

Daminion Server and PC Sleep Mode


Paul Barrett
 Share

Recommended Posts

I save electricity by setting my PC to auto sleep after 5 minutes of inactivity, although I disable this if I am doing a large read/write of metadata.

 

But when I awaken my PC Daminion has popped up an error message because it has lost connection to the server.

 

The problem is, it's not visible on the Daminion screen. - I have to switch to it. But not until I have spent a few seconds wondering why Daminion keeps pinging an error sound at me when I try to use it!

 

I am not prepared to disable sleep mode, for environmental reasons.

 

Is there any way to make Daminion handle the error more elegantly? For example. is there a way to stop the modal box appearing with the error message? After all, we have the big red 'Server Disconnected' button on the main screen. Do we need anything else?

 

Regards

 

Paul

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...