Jump to content

Daminion 4.1 not accessing Creation Date on import


linnet
 Share

Recommended Posts

I've just imported a little over 17,000 files - mostly .NEF with xmp, and none have a Creation DateTime in the Daminion catalog. If I view the Exif data, all the dates are there that would be used according to the Metadata Mapping document. Fortunately I have most of my raw files named with the creation date, but not entirely. I need the creation date in the catalog, however!!

 

All I've done is import from folders with no special tweaks.

 

Help! :-)

Link to comment
Share on other sites

I've just imported a little over 17,000 files - mostly .NEF with xmp, and none have a Creation DateTime in the Daminion catalog. If I view the Exif data, all the dates are there that would be used according to the Metadata Mapping document. Fortunately I have most of my raw files named with the creation date, but not entirely. I need the creation date in the catalog, however!!

 

All I've done is import from folders with no special tweaks.

 

Help! :-)

 

I think I figured out the problem - I was using the "Default" import metadata preset, which has Creation Date checked, but not filled. So I guess it was blanking it out. When I use a setting of "None", the original creation date is intact after import.

 

Should the "default" be NONE, so nothing gets overwritten during import?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...