Jump to content

These files were not imported due to the import errors


franky68
 Share

Recommended Posts

Images are saved on a shared drive on my desktop which also runs the Daminion server. From my laptop I try to add an image by its network path. The box to upload images to the server is unchecked (since its a local/shared drive for the server). After hitting "ok" I get an error: "These files (1) were not imported due to the import errors.

 

Unfortunately the application doesn't tell me what "import error" occured. The filename for the image is displayed as "D30_9370.NE" while its "D30_9370.NEF" in reality. I am not sure if its just capped in the dialog or really wrong.

Link to comment
Share on other sites

Now this is strange...

 

I tried several times and restarted the client and the server before I was posting. The problem was persistent.

 

Right now I tried again before answering your post and this time it worked. I remember I rebooted the server in between but this should not be the reason since as said, I stoppped and restarted the server service previously without change?

 

Another issue related to this:

 

The images imported directly on the server are listed in

FRANKY-PC\Fotos\<YEAR>\<YEAR.MONTH>\

 

the ones I just imported from my laptop are in:

Franky-pc\Fotos\<YEAR>\<YEAR.MONTH>\

 

Daminion created two different trees for the different upper/lowercase spellings. I think Daminion should ignore upper/lowercase spellings for network names.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...