Jump to content

Daminion has stopped working


zukester
 Share

Recommended Posts

Windows 7, patched, current, 4 GB RAM, 8 TB hard drive space, 2 TB on drive C: where this is installed, Avast turned off, no other services or programs of any type from java to SQL, Eclipse, MysQL with no problems. Just this, and reinstalled twice.

Description:

Stopped working

 

Problem signature:

Problem Event Name: CLR20r3

Problem Signature 01: daminion.exe

Problem Signature 02: 3.4.0.1111

Problem Signature 03: 54589fb4

Problem Signature 04: System.Drawing

Problem Signature 05: 2.0.0.0

Problem Signature 06: 530f04ea

Problem Signature 07: 16a

Problem Signature 08: 17

Problem Signature 09: System.ArgumentException

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 1033

 

Read our privacy statement online:

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

 

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

Edited by zukester
Link to comment
Share on other sites

Can you please provide us more information:

- What Daminion version do you use?

- When this error occurs?

- Does it appear when you work with local or shared catalog.

- Is this a fresh Daminion installation or you upgraded to a new version?

- What's your Windows version?

 

Any info that could helps us to reproduce the issue would be welcome: screenshots, screencast videos, bug-reports, etc...

Link to comment
Share on other sites

Can you please provide us more information:

- What Daminion version do you use?

- When this error occurs?

- Does it appear when you work with local or shared catalog.

- Is this a fresh Daminion installation or you upgraded to a new version?

- What's your Windows version?

 

Any info that could helps us to reproduce the issue would be welcome: screenshots, screencast videos, bug-reports, etc...

 

It is Windows 7 and happens upon trying to launch the program. Right after install. It is version 3.04 of Daminion. I never get to any catalogs and only have Avast and Windows Firewall, Security, both of which I can shut down completely and it still gives the same error and crashes. It is a first time install, fresh. I have never gotten it to open up to use at all, period.

post-1871-0-63270800-1415467736_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...