Jump to content

Wrong selection of photos by clicking


Cactus
 Share

Recommended Posts

This is an old problem. It seems to have created such topic, but can't find.

 

If you are in Film Stripe mode, use mouse scroll to move in photos and click with Shift in on photo in thumbnail panel below main window, then you can't exactly predict wich photos will be selected. Selected must be only photos from current to clicked.

 

New feature "Save and go to next item" brings such behavior to other modes. Selected will be from previously clicked to new clicked. But previously clicked may be not current because of moving by Ctrl+S.

Link to comment
Share on other sites

Could you please record a brief screen-cast video explaining the issue(s) for me?

 

Video consists of three parts:

1. Selecting separate photos by clicking with Ctrl in Thumbnail view. Works right.

2. Selecting line of photos with Shift in Thumbnail view. Works wrong.

3. Selecting line of photos with Shift in Film Strip view. Scrolling in main and bottom panels is made by mouse wheel. Works wrong.

 

Link to video.

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...