Jump to content
Germie

Link to this forum from daminion.net not working

Recommended Posts

Link to this forum works in Build 2120 (Home Server client) 👍. Same for Link to Daminion Web-Site and Tutorials, but Help -> Contents (F1), as well as Daminion Blog lead to  "Under Construction" symbol.

Share this post


Link to post
Share on other sites
9 minutes ago, Daria Kotilainen said:

could you please double-check it? 

Hi Daria, as I said above Tutorials can be reached,  but Help-> Contents, F1 or Help -> Go to Daminion Blog lead to this:
grafik.png.4f40cac1b5ad60198dfbd80c806674a7.png

Share this post


Link to post
Share on other sites

Hi Daria, correction:

When I enter the URL http://help.daminion.net/  in Firefox 76.0.1 64-bit here in Italy, I consistently get the Under Construction response, as described above. However, I logged into my laptop at home in Germany remotely, entered the same URL (also Firefox, but 32-bit) and it worked fine! Having done that, I tried a different browser here, Opera 68.0.3618.104 and it also works fine. So, something is wrong with my Firefox.

Edit:

After booting my PC, the links also work in Firefox! Who knows, what was the reason ....

Edited by WilfriedB
Edit: Works now!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...