Jump to content

Ghostscript upgrades question


Recommended Posts

Our IT security folks are requesting the I upgrade Ghostscript from v9.18 - which was installed by the Daminion 6.0.2.1904 client to Ghostscript 9.27 (64 bit). Can I just download and run the Ghostscript installer? Or do I need to do something special to keep it "Daminion aware"?

 

Thanks

Bobb Menk

MIT Lincoln Laboratory Library

Link to post
Share on other sites

Thanks Murat.

Checking with our Daminion users, we are not using any vector graphics, only bitmap/raster. If IT security insists on either upgrading or uninstalling Ghostscript (and they might do that)

1. Would that cause any trouble for the Daminion client as long as we aren't doing vectors?

2. If we were to ever decide we needed to handl;e vectors, would a Daminion client upgrade or re-install put the required Ghostscript version back in place for us?

Thanks.

Bobb

Link to post
Share on other sites

Hi Bobb,

GhostScript is used only for rendering AI and EPS vector images. If your graphic library doesn't contain these 2 formats you can just uninstall GhostScript (via the uninstall programs option). 

It will not impact on any other product's functionaity.

In the future, if you need these format support you can just reinstall Daminion with enabling this option in the installer.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...