Jump to content
Julek

Google vision support__Anyone try this yet?

Recommended Posts


I got so far as to finding the "Generate AI Labels" by clicking under "Actions", I was able to find how to unlock the administrator privilege,, but figuring out how to get a key/Json file..finding a tutorial on setting all THAT up..I am coming up short...
 
I've been attempting to figure it out..searching Google for "Google Vision key" ..."Google Vision" etc.....is this only an option for the folks that know how API and code things work?!? heh😅

I got pretty excited when I saw the April update had AI labeling,, but now I feel like the kid who got a shiny new tool😄, but some assembly is required and the instruction booklet is missing.😰😱😢

FYI, I have spent the morning GTS'ing (Google that S***) 🕧 🕙so only now am I hollering for help on the forum as i have not found anything that shows/explains how to get this to work..

Thank you all,

  • Like 1

Share this post


Link to post
Share on other sites

Hi Daria,

Thank you for posting the walk thru video. It was a great assistance in setting everything up AND putting my mind at ease that the correct steps completed in doing so. 🙂

.
.

.....WOW! Pretty amazing! (just running some tests, and this is pretty neat😮 

 

Share this post


Link to post
Share on other sites
On 5/7/2019 at 1:01 AM, Julek said:

 ... I was able to find how to unlock the administrator privilege ..

I did create the credentials, but was not able to get it working on Home Server, possibly because I did not find how to unlock the administrator privilege ..  or what else am I missing?

Share this post


Link to post
Share on other sites

 

Well, I too have hit a brick wall. It was working fine for the first day, and now its...not...
I looked on my Google dashboard, and it says I have  sent 471 requests, but Daminion only shows 275 when I search for AI tagged files.

What I have done so far.. (and nothing has worked yet)

Followed Daria's video tutorial again. (Thank you again for making it.)

Made a new service account and key, deleted the old account/key

Restarted Daminion server
restarted Postgreql
Checked that REST API was enabled
Checked that google key was enabled
Checked that Google vision API was enabled via the internet console 
Checked that required ports were cleared by firewall
Restarted my computer

...Not sure what I am missing..😢

Share this post


Link to post
Share on other sites
13 minutes ago, Julek said:

I looked on my Google dashboard, and it says I have  sent 471 requests, but Daminion only shows 275 when I search for AI tagged files.

My Google APIS Quotas dashboard doesn't show anything for the Cloud Vision API (other APIs I am using independently from Daminion do work). I am able to enable AI  Labels, add the Google Vision key and restart the server, but when I select Actions -> Generate AI Labels, nothing happens, not even an error message. Did you search for some Daminion logs, Julek? There should be something.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...