Jump to content
Egon

Two old errors in 6.0.2.1904

Recommended Posts

Hello,

 

the new version of standalone Daminion 6.0.2.1904 has two "old" errors.

 

1. The sort order will not be saved. After newstart there is "without sorting"

This was fixed in 5.5.1736.

But with install 6.0.2.1904 the file Settings.xml is updated and sort order was not saved.

After changing Settings.xml sort order was saved.

2. No suggestion with location data. This error (registered: #4692) should be fixed soon.

Share this post


Link to post
Share on other sites

But with install 6.0.2.1904 the file Settings.xml is updated and sort order was not saved.

During installation of Build 1904 on my system, Settings.xml was not changed and the sort order was saved as it did since we got this workaround.

Share this post


Link to post
Share on other sites
10 minutes ago, Egon said:

What is with 2.

Registered error #4692.

When will this be fixed?

Egon, not sure what exactly you mean with #4692. What I found was the problem not getting any suggestions for the Location, when entering the place, but that works fine for me:

image.png.944bb2e1f8c71fccf701cb6e79cbab6a.png

Share this post


Link to post
Share on other sites

On my laptop (win 8.1) and build 1934 this doesn't not work !

No Location list available even after several location saved on several pictures.

Share this post


Link to post
Share on other sites

One thing comes to mind Egon: Before I moved from standalone to home server, I rarely ever used the autocomplete function (what you called "suggestion"). Why? Because many times the autocomplete took so long, I never knew it just didn't find anything or just needed (endlessly) long. Now, using the server, it works much better.

Share this post


Link to post
Share on other sites
1 minute ago, Egon said:

Where can I check the autocomplete function?

I am not aware of  any place where you can check or uncheck it.  It is just another, more common term for what you called "suggestion" in your initial question. My comment above only meant to say, the performance time for autocomplete (= suggestion) with the standalone client was so lousy many times, that I gave up using it and it was often not clear to me whether it was not working at all or just having extremely long response times. The same might be true for your standalone client.

I had also the impression, it became worse, the more images were in the catalog.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...