Jump to content
lintujuh

Daminion fails to read EXIF data

Recommended Posts

I have a JPEGs that I have generated from DNGs with darktable. exiftool shows exposure and F-number, but Daminion fails to read them. An example is in my Dropbox.

 

-Juha

 

Hi Juha,

 

Thanks for reporting, reproduced the issue. I'll send the image to the guys so that they check it.

 

Kind regards,

Daria

Share this post


Link to post
Share on other sites

Hi!

I don't know if this is related, but when I import DNG images from my mobile phone Daminion reads the exposure information correctly. But when I add geolocation with GeoSetter and re-read the tags from the image the exposure information is no longer visible in Daminion even though exiftool shows the information. I have uploaded an screenshots before and after and the DNG file before and after in my Dropbox.

-Juha

Share this post


Link to post
Share on other sites
19 hours ago, lintujuh said:

Hi!

I don't know if this is related, but when I import DNG images from my mobile phone Daminion reads the exposure information correctly. But when I add geolocation with GeoSetter and re-read the tags from the image the exposure information is no longer visible in Daminion even though exiftool shows the information. I have uploaded an screenshots before and after and the DNG file before and after in my Dropbox.

-Juha

I have had issues in the past with Daminion reading metadata after using GeoSetter to enter GPS data. Using various tools, I could see the data but Daminion would not read it and place it into the database. See here:

https://forum.daminion.net/topic/3509-issues-writing-metadata/

I stumbled across a work around using a program called called XnView. This program, like others, shows what metadata is written to the files. It verified like other programs have that the metadata was not in the files after telling Daminion to write the data. Anyway, I stumbled across an option called "Rebuild XMP". After rebuilding that data, Daminion could now read and write my metadata directly to the files. At the time, I was dealing with jpg files.

Frank Hahn

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...