Jump to content

Web-Client doesn't start on latest Chrome


Recommended Posts

Web-client doesn't start with the latest Chrome Version 69.0.3497.81 (Official Build) beta (64-bit). I get This site can’t be reached error. I think this could be part of Google's policy to prefer https-protocol over http. The web-server is up and running and configured correctly as I could open the web-catalog with Edge.

 

-Juha

Link to post
Share on other sites

Web-client doesn't start with the latest Chrome Version 69.0.3497.81 (Official Build) beta (64-bit). I get This site can’t be reached error. I think this could be part of Google's policy to prefer https-protocol over http. The web-server is up and running and configured correctly as I could open the web-catalog with Edge.

 

-Juha

 

 

Hi Juha,

 

We could not reproduce the issue. Would you please send me an email or a message on skype daria.kotilainen? We'll schedule a remote session with Alex to take a look at the issue.

 

Kind regards,

Daria

Link to post
Share on other sites

The problem is somehow related to my network. When I'm connected to my home network and don't have connection to corporate networkd/AD, the web catalog doesn't start. When I'm connected to my corporate network the web catalog also on Chrome starts.

 

-Juha

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...