Jump to content
Egon

No display in map in build 1726

Recommended Posts

Hello,

 

when I click to one file which has gps coordinates the right map detail is displayed, but not the exact location with the count.

 

Egon

post-1874-0-34809100-1510839063_thumb.jpg

Share this post


Link to post
Share on other sites

Works for me with Build 1736. Did you try only Google or are you seeing the same behavior with Bing?

 

I noticed, the time needed to show the markers on the map varies often.

Share this post


Link to post
Share on other sites

Now I installed Build 1736 and nothing is better.

I select a file with geo tags and in the map is no marker and count.

For me the work with the map has become worse (since 1726).

Share this post


Link to post
Share on other sites

As I said above, it also does work for me. However, many times I experience varying response times from short to extremely long. No idea what really causes the differences. Maybe just a matter of waiting patiently ....?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...