Jump to content

[Fixed] Import No Longer Working


Recommended Posts

I'm trying to import some jpgs and suddenly it won't work no matter what I do.

 

I have tried importing from my desktop and uploading to the server PC and I have tried moving them to the server first and then just adding them to the catalog without copying them.

 

Usually if I select multiple files for import the progress indicator will zip through the first few files and then it will just hang and the spinner spins indefinitely. If I try to import just a single file, it hangs at "1" every time. I can cancel the import and it immediately stops without trouble but none of the files in the batch have been added to the catalog.

 

I have already restarted the client as well as the Daminion Server and PostgreSQL services.

Link to post
Share on other sites

This is the same bug that caused this issue:

https://daminion.net/user-forum/index.php?/topic/2369-scanning-issue/

 

It was already fixed. A new build will be available soon.

 

Thanks for your contribution!

 

Thanks for your help. Is there any temporary workaround in the meantime? I'm desperately needing to get some new files uploaded for coworkers.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...